Estas aquíBlogs / blog de calel / Actualizando el plugin de FlashPlayer en Debian

Actualizando el plugin de FlashPlayer en Debian


Por calel Enviado el 24 Enero 2015

FlashPlayer y su larga historia de vulnerabilidades severas hace imperativo actualizarlo de forma continua. Debido a que el software es non-free (paquete flashplugin-nonfree), Debian no lo actualiza en el repositorio debian-security de la manera común. El motivo es que el paquete no contiene el software, sino un pequeño script que descarga el plug-in compilado de Macromedia y lo instala en el sistema. (El paquete se actualizaría sólo en el caso que es script se actualizara).

Si la versión instalada es conocidamente vulnerable, Iceweasel lo bloquea. La manera de actualizarlo es corriendo el comando,

# update-flashplugin-nonfree --install

lo que descarga el plug-in compilado actual y lo instala en el sistema.

La actual versión de FlashPlayer sin vulnerabilidades conocidas es 11.2.202.438.

Tu voto: Nada Promedio: 6 (365 votos)

Como root correr 'crontab -e' y agregar,

21 2 * * 5 /usr/sbin/update-flashplugin-nonfree --install

Salir del editor. No preocuparse más del asunto.