Estas aquíBlogs / blog de chilenazo / problema con compiz-fusion en debian squeeze

problema con compiz-fusion en debian squeeze


Por chilenazo Enviado el 02 Mayo 2012

hola a todos!
les cuento, tengo un problema con compiz fusion en debian squeeze, estoy trabajando en un notebook hp compaq nx6120, tengo aceleracion grafica.
mi video es: 00:02.0 VGA compatible controller: Intel Corporation Mobile 915GM/GMS/910GML Express Graphics Controller (rev 03)

y el error que muestra al iniciar compiz desde consola es este:

# compiz --replace
compiz (core) - Warn: SmcOpenConnection failed: None of the authentication protocols specified are supported
Backend : gconf
Integration : true
Profile : default
Adding plugins
Initializing core options...done
Initializing move options...done
Initializing resize options...done
Initializing place options...done
Initializing decoration options...done
WARNING: Application calling GLX 1.3 function "glXCreatePixmap" when GLX 1.3 is not supported! This is an application bug!

(compiz-decorator:2943): GConf-CRITICAL **: gconf_client_set_string: assertion `val != NULL' failed
WARNING: Application calling GLX 1.3 function "glXDestroyPixmap" when GLX 1.3 is not supported! This is an application bug!

espero que me puedan ayudar.

SALUDOS!!!!

Sin votos aún

"when GLX 1.3 is not supported! This is an application bug!" no te dice nada???

reviza la version del compiz. 8.4 es la mas actual desintala el compiz y deja el compiz-core

a mi me funciono

Estas seguro que es un error? Dice "WARNING:", es decir, una advertencia, lo que no implica un error terminal.

resulta que he instalado el compiz desde la siguiente url http://www.itimetux.com/2012/04/como-instalar-compiz-fusion-en-debian.html
hice todo lo q alli dice pero no me funciona el compiz cuando ejecuto el compiz --replace no causa ningun efecto y si ejecuto metacity --replace se me bloquean todas las ventanas desaparecen los botones del cerrar y todo eso.

No uso compiz ni fusion personalmente, pero basándome en mi experiencia con Debian, diría que instalando los paquetes, como dice el enlace ese, debería funcionar de una.

Sera que no tienes aceleración gráfica?

Si no, instala mesa-utils y corre,

$ glxinfo | egrep "direct rendering"

Si retorna "direct rendering: Yes" hay aceleración, si retorna "direct rendering: No", no hay.

Por último, por qué no poner esta misma pregunta directamente en el blog ese?