Estas aquíBlogs / blog de calel / Soporte de seguridad para Etch prontamente descontinuado

Soporte de seguridad para Etch prontamente descontinuado


Por calel Enviado el 20 Enero 2010

Debian ha anunciado que el soporte de seguridad para la versión antigua (Etch) va ha ser descontinuado el 15 de febrero de 2010.

La actual versión estable (Lenny) fue liberada hace aproximadamente un año. Debian estima que dentro de este plazo sus usuarios ha tenido suficiente tiempo para actualizar sus instalaciones.

Cabe entonces recomendar a todos aquellos que aun usan Etch que consideren actualizar prontamente sus sistemas a Lenny, ya que no han de contar más con las vitales actualizaciones de seguridad.

Sin votos aún